Echo & Alexa User Discussions and Support Forums

When a person is not breathing, permanent brain damage begins after 4 minutes and death in 6 minutes after that. Can you count on help arriving before that time? Learning proper CPR techniques is easy and you can learn it in 30 minutes at CPR Test Center.

2 echos, only one controls smart home devices

0 Members and 1 Guest are viewing this topic.

2 echos, only one controls smart home devices
« on: September 22, 2017, 11:40:54 pm »
Hello, I'm new here, thanks in advance for any advice.

We have 2 Alexa enabled devices, an ecobee 4 thermostat on the main level and an echo dot upstairs.  I have 3 smart home mini plugs connected.  I followed all the directions and the ecobee is able to turn lights on and off no problem.  But when we ask the dot to do the same, it says "You don't have any smart home devices.  To get started, go to the smart home section of the Alexa app.". Except that we do have smart home devices.  How do I get the dot to recognize them?  I tried deleting and reinstalling in he presence of the dot, but no luck.

Thanks!

Re: 2 echos, only one controls smart home devices
« Reply #1 on: September 23, 2017, 12:04:48 am »
Did you ask Alexa to discover devices?  That could fix things.

Re: 2 echos, only one controls smart home devices
« Reply #2 on: September 23, 2017, 10:16:16 am »
The Dot is telling you EXACTLY what to do. Did you follow its suggestions.

Also you only set it up on ecobee NOT on Dot. That is why.

Re: 2 echos, only one controls smart home devices
« Reply #3 on: September 23, 2017, 11:55:43 am »
Both devices are controlled by the same app and there's only one smart home section in the app.  How do I link smart home devices to a particular echo device?  All 3 devices show up in smart home.  If I delete and re-add them, nothing changes.  If I discover them again, nothing happens.  How do I get the dot to recognize them?

Re: 2 echos, only one controls smart home devices
« Reply #4 on: September 23, 2017, 03:48:48 pm »
I had to deregister the echo dot and re-add it and now it's working.