Echo & Alexa User Discussions and Support Forums

When a person is not breathing, permanent brain damage begins after 4 minutes and death in 6 minutes after that. Can you count on help arriving before that time? Learning proper CPR techniques is easy and you can learn it in 30 minutes at CPR Test Center.

Weird pause after asking a question.

0 Members and 1 Guest are viewing this topic.

Weird pause after asking a question.
« on: May 19, 2016, 10:28:31 pm »
Short version: Our Echo Dot has developed a weird pause after you ask a question. It seems like the space between songs is longer than it used to be too. For instance, if I say "Alexa, what time is it" she answers, but then the blue ring flashes for 8 or 10 seconds before she resumes playing music.

Long version: Our Echo Dot was working great. I have a bluetooth receiver on a vintage Sansui receiver and a pair of AR3 speakers. The bluetooth powers on with the stereo, and is paired to the dot. So when you're playing music, you can just power on the receiver and it automatically connects to the Dot. Nifty!

So I decided we needed a Wemo switch for the stereo so Alexa could turn it on as well. It took a while to set it all up. I had to switch the Dot to our slower 2.4 wifi to get it to discover the Wemo switch. Everything worked, but I noticed this long pause after asking a question as I described above. I thought it might be due to the slower network, so I switched the Dot back to the faster side of the wifi router. I was happy to discover it still saw and could control the Wemo switch, but the long annoying pause remains.

Any ideas?

By the way, even with the annoying pause, it's pretty neat. "Alexa, play Art Blakey and the Jazz Messengers. Alexa, turn on the stereo." Boom. Music. Sweet. But I'd love to get the annoying pause to go away.

Thanks,

Ed

Re: Weird pause after asking a question.
« Reply #1 on: May 20, 2016, 04:34:07 am »
it tends to happen and should go away by itself in a day or so.   One thing you can try is a power cycle for your echo.  If it does not help, try a power cycle on your router and modem. 

Re: Weird pause after asking a question.
« Reply #2 on: May 20, 2016, 11:22:46 am »
That's great news! Thank you for the reply.