Get CPR certified in 30 minutes at CPR Test Center.
Echo & Alexa Forums

Can't reconnect Echo Dot (3rd Gen)

0 Members and 1 Guest are viewing this topic.


Can't reconnect Echo Dot (3rd Gen)
« on: January 29, 2019, 07:59:16 am »
Hi all,

A couple of weeks ago I needed to do some decorating in my living room and to be on the safe side i unplugged my wifi and Echo Dot to keep them safe. Must have been a good 4 or 5 hours until i plugged them both back in, the wifi came straight back on but on my Echo Dot had disconnected somehow during the process. ''Not to worry'' i thought, this should be easy enough to sort out.


I've been without my Alexa for over a week now because i've plain and simply given up trying to get it reconnected to the wifi. I've tried EVERYTHING. I've reset it back to factory settings, uninstalled - reinstalled the Alexa app. Nothing. I put it in set-up mode, follow the instructions, nothing. My phone wont find the device, so when i try to do it manually like it suggests to do if your phone wont discover the device, it leads me to another dead end. Googling it hasn't really got me anywhere either  :-\ :-\ :-\

Has anyone had this problem that could help? Or even if anyone can offer some suggestions? It was a gift for Christmas that was fast becoming everyones new favourite gadget in our house until this happened :(

« Last Edit: January 29, 2019, 10:54:13 am by Jinns_Utopia »


Re: Can't reconnect Echo Dot (3rd Gen)
« Reply #1 on: January 31, 2019, 03:14:40 am »
I think it might be time to call the Amazon helpline (which is free) and they can talk you through sorting this out.


Re: Can't reconnect Echo Dot (3rd Gen)
« Reply #2 on: April 09, 2019, 09:53:16 am »
It's probably a long shot, but I had a similar issue with a few of my Echo devices.

Do you have any SmartDNS service type stuff running on your router? I use SmartDNSProxy on my home network and it was that causing my issues.
Once I turned it off, all worked properly again.


Re: Can't reconnect Echo Dot (3rd Gen)
« Reply #3 on: April 10, 2019, 04:18:38 am »
Have you tried using the web app ? I usually find that's much less trouble than using the phone app.

If you are using your phone, make sure your Do and your phone are connecting to the same network. It won't work if your Dot is on 5 GHz and your phone on 2.4 GHz, or vice versa.