Echo & Alexa User Discussions and Support Forums

When a person is not breathing, permanent brain damage begins after 4 minutes and death in 6 minutes after that. Can you count on help arriving before that time? Learning proper CPR techniques is easy and you can learn it in 30 minutes at CPR Test Center.

Reset procedure is not working on second generation echo dot

0 Members and 1 Guest are viewing this topic.

Reset procedure is not working on second generation echo dot
« on: November 11, 2016, 06:46:13 pm »
It would be nice if the reset directions came with the unit or that the instructions were available in PDF on the Amazon site.

Once I found the instructions (and that a paperclip will no longer work - which is good because I had the paperclip out), I found that they did not work on this echo dot.

Background: I purchased 3 echo dots and this was the first one. Initially it worked great, then when I added the other two this one started going on the blink. Now the only way it will work is if we use the command button, because it won't respond to the wake word at all.

Back to the reset instructions. First of all, the instructions aren't precise. Does it matter whether the microphone button has been set or not? Or just hold the microphone button and the down volume button regardless of the state the microphone is in? The instructions should make this clear. I tried both to no effect either way.

Second, the instructions fail to mention that when you hold the volume down button down that the volume is being decreased until there is none. Is that ok? The instructions should say one way or another what to expect.

Third, my light ring slowly became reddish orange except right where the volume down button is, which remained a kind of blue white.

Fourth, it took what seemed like more than 20 seconds, closer to a minute, and then the unit 'seemed' to shut off, briefly. Then it started up again, but did NOT go orange. And of course there was no volume.

I tried this several times, unplugged/replugged the unit, and it is NOT resetting.

JBH

Re: Reset procedure is not working on second generation echo dot
« Reply #1 on: November 11, 2016, 07:04:03 pm »
I am responding to my own post. I found the problem. The procedure works just fine, but you have to push the microphone and volume down buttons at the same time. The first posting (at least I thought) said to push one and then the other. Big difference. So all is fine now, sort of. This echo dot sometimes cannot play music smoothly, but that is a separate issue.