Echo & Alexa Forums

Cannot register 1st generation Echo device after resetting.

0 Members and 1 Guest are viewing this topic.

Cannot register 1st generation Echo device after resetting.
« on: December 18, 2022, 07:28:54 pm »
Iíve reset my 1st generation Alexa Echo device to factory settings using a paper clip and now I cannot get it to register and connect to my wifi. I used the manual procedure found on the Alexa app on my iPhone and iPad to connect a new device and although it appears Iíve connected to the deviceís local wifi, the orange set up ring eventually turns purple and I get a voice saying, ďIt looks like your device isnít registered yet, for help go to your Alexa appĒ but I canít find anywhere on the App what the next step would be. It just shows other devices I already have connected to the network.  When I try alexa.amazon.com on my Mac to connect a new device, I get to the part where the Alexa device tries to connect to the network then the ring eventually turns purple and I get the message, ďIt looks like your device isnít registered yet, for help go to your Alexa appĒ

The Alexa app on the iPhone and iPad have access to the local network.

The Modem/Router is rebooted and Iím within 30 feet of the Modem/Router.  Other devices are currently successfully connected to wifi. My iPhone, iPad and Mac are within 10 feet of the Echo device.

I see no error messages through all these processes.

Could someone please give me a proven step-by-step method to register a 1st generation Alexa echo device? 

Any information would be greatly appreciated. Thank you very much!

Offline jwlv

  • *
  • 1459
Re: Cannot register 1st generation Echo device after resetting.
« Reply #1 on: December 19, 2022, 03:32:04 am »
It's probably been several years since you've had to set up your 1st gen Echo to WiFi. Many people have moved to 5GHz WiFi routers. The 1st gen Echo only uses 2.4GHz and cannot connect to 5GHz. Make sure that your iPhone (or the device you are using to setup your Echo) is connected to a 2.4GHz WiFi router. Then you can set it up as usual by connecting to the Echo's local WiFi, and then connect to your router's 2.4GHz WiFi (not 5GHz).

Re: Cannot register 1st generation Echo device after resetting.
« Reply #2 on: December 20, 2022, 12:53:46 pm »
Youíre correct!

Thanks so much.

Before I began the setup, I checked to make sure everything was on 2.4G. But during the process, I received a Pop-Up message stating the Alexa app needs to be connected to WiFi. I immediately opened Settings and discovered the iPhone had changed to 5G on its own. I changed it to 2.4 and the device connected.

Your expertise is much appreciated.