Echo & Alexa User Discussions and Support Forums

General Category => Google Home => Topic started by: Donny Bahama on January 20, 2018, 01:28:29 pm

Title: Sonoff devices work with eWeLink app but won't respond to Alexa
Post by: Donny Bahama on January 20, 2018, 01:28:29 pm
Things were working fine until a couple days ago, but now when I try to turn any of my Sonoff devices on or off, Alexa says, "[Device] isn't responding." If I open the eWeLink app, I can switch things on/off with no problem, so obviously the wifi is good and the devices are responsive; the issue seems to be specific to the Alexa/skill. One of my Sonoff devices is inline on an extension cord. I unplugged it to reboot it but it didn't help. (The other is in a wall box behind a light switch so it wouldn't be trivial to reboot it -- but since rebooting didn't help the other one anyway...)

Anyone have any insight on what the problem might be? Or how to resolve it?
Title: Re: Sonoff devices work with eWeLink app but won't respond to Alexa
Post by: tthoben on January 21, 2018, 10:39:30 am
are you in the right section of the forums?

anyway do check if you've accidentally switched to another family member's profile
Title: Re: Sonoff devices work with eWeLink app but won't respond to Alexa
Post by: garyyoung on January 21, 2018, 11:05:43 am
I had the same problem yesterday, until the evening. Even now, it takes longer than usual for commands to execute. In my case, however, I was using my google home mini, not my echo. Sounds like a problem on the sonoff servers.