Echo & Alexa User Discussions and Support Forums

General Category => Echo Technical Support => Topic started by: mikee123 on August 17, 2016, 06:17:06 am

Title: Alexa not recognising / not reacting on command any more
Post by: mikee123 on August 17, 2016, 06:17:06 am
I am using Alexa to control my Homeseer system. One of the commands I use daily is 'Alexa, turn on Mike'. It used to recognise it nearly 100% of the time, absolutely perfect. Now, since a few days, when I give the same command, Alexa just goes 'bling' after the command, and the blue light ring on the top turns off. No other response or reaction. I do have this very occasionally on other things I ask Alexa, not related to Homeseer. When I look in the app or on the Alexa website, I cannot see any record of that command.
Title: Re: Alexa not recognising / not reacting on command any more
Post by: lazarustx on August 22, 2016, 10:30:50 am
I use a WINK Hub and she's begun doing this as well.  I've had to put her in Discovery mode and things seem to align themselves for some time.....Good luck.
Title: Re: Alexa not recognising / not reacting on command any more
Post by: mike27oct on August 22, 2016, 03:11:19 pm
Maybe it is the spelling; the abbreviation for microphone is not Mike, it is mic.
Just kidding, but seriously, try saying microphone instead of mic, and see if that helps.
Title: Re: Alexa not recognising / not reacting on command any more
Post by: kevb on August 22, 2016, 11:23:18 pm
Mikee123, how's Homeseer working for you? I recognize your name from another forum. Don't mean to hijack the thread, just curious.
Title: Re: Alexa not recognising / not reacting on command any more
Post by: mikee123 on August 23, 2016, 03:01:05 am
kevb, absolutely love Homeseer. Its not perfect, but so much better than Vera. Within 3 months I have recreated my Vera system with all the logic, and even gone way beyond in terms of logic. Everything is so easy, things work a lot more reliable. StellaZ's don't drop off the system every few weeks, my Remotec AC controller can access all the functions now, that's just a few examples.

Going back to the Mike for Alexa, its not meant as microphone. Turn on Mike turns my lounge lights to setting 'Mike'. I have thought of changing it. But I had the same for my wifes setting. It was called 'Just'. It worked fine for weeks, then stopped working. I have changed it to 'Justine' and that's working - for now. I was just trying to get to the bottom of it rather than keep changing device names as a temporary fix
Title: Re: Alexa not recognising / not reacting on command any more
Post by: mike27oct on August 23, 2016, 01:17:22 pm
There are just too many "Mikes" in the world! :D