Echo & Alexa User Discussions and Support Forums

General Category => Amazon Echo Discussion => Topic started by: McSwaggerMama on August 02, 2019, 11:11:25 pm

Title: Echo 1st gen stuck at startup light
Post by: McSwaggerMama on August 02, 2019, 11:11:25 pm
So my brother has an echo 1st gen, the original one. It's not the dot or the plus or anything, and it's being fickle.

At first he tried to connect it to a new WiFi and had troubles getting past the Amazon-XXX. He tried looking for the "no internet" notification, and the more options section to click "yes" but found nothing. So, he did a factory reset, but I don't know exactly what went wrong. I think he mentioned seeing the color change from orange to blue, but it stayed at blue so he reset it again(again this is what i -think- happened) and then it turned off and back to blue and now no matter what you do to it (leave it plugged in for HOURS, try to reset, unplug and re-plug, use the action button) it will not stop from the startup ring light.

There is no official support from amazon for this device because it's outdated, i'm pretty sure the warranty is expired, and neither of us have found any help from looking for forums or sites talking about this issue, because there are none that say anything other than to reset the device- which is no longer possible. It's around $100 to buy a new one so we're hoping that we can fix this ourselves and get it working again.

The power chord is the original and the device has never been tampered with other than trying to get it to reset today.
Title: Re: Echo 1st gen stuck at startup light
Post by: Laurel on August 03, 2019, 12:43:33 am
I read somewhere to make sure to use the original power cord that comes with Echo Gen 1.  That the process needs that cord due to power consumed in set up.  That the best I can come up with lol. Good luck.
Title: Re: Echo 1st gen stuck at startup light
Post by: renegade600 on August 03, 2019, 02:02:19 am
So my brother has an echo 1st gen, the original one. It's not the dot or the plus or anything, and it's being fickle.

At first he tried to connect it to a new WiFi and had troubles getting past the Amazon-XXX. He tried looking for the "no internet" notification, and the more options section to click "yes" but found nothing. So, he did a factory reset, but I don't know exactly what went wrong. I think he mentioned seeing the color change from orange to blue, but it stayed at blue so he reset it again(again this is what i -think- happened) and then it turned off and back to blue and now no matter what you do to it (leave it plugged in for HOURS, try to reset, unplug and re-plug, use the action button) it will not stop from the startup ring light.

There is no official support from amazon for this device because it's outdated, i'm pretty sure the warranty is expired, and neither of us have found any help from looking for forums or sites talking about this issue, because there are none that say anything other than to reset the device- which is no longer possible. It's around $100 to buy a new one so we're hoping that we can fix this ourselves and get it working again.

The power chord is the original and the device has never been tampered with other than trying to get it to reset today.

who says amazon don't support it anymore!!!   they will still help IF you contact them and that is a fact. 

https://www.amazon.com/gp/help/customer/contact-us
Title: Re: Echo 1st gen stuck at startup light
Post by: mindmagic on August 07, 2019, 12:08:46 pm
I had a problem with mine that fixed itself when I turned it upside down to look for the reset hole. I accidentally touched the volume ring and it came back to life. I can only assume that the power cable wasn't properly connected underneath,