Echo & Alexa User Discussions and Support Forums

General Category => Echo Technical Support => Topic started by: JBoze on July 22, 2019, 05:46:59 pm

Title: Echo 1st Gens will not play music
Post by: JBoze on July 22, 2019, 05:46:59 pm
I posted a video on YouTube to show the problem and included the link.   I've had three Echo 1st Gens and they all have this problem.  They will sometimes work when first setup, but never play music again.  If you add them to a speaker group, and play music on that speaker group, it will play the music, but that's the only way.  I have a Dot, two Spots, and two Echo 2nd Gens and they all work fine.

https://youtu.be/QrfxMt68nTw
Title: Re: Echo 1st Gens will not play music
Post by: jwlv on July 22, 2019, 09:33:27 pm
From what I've found on Google, it might be an IPv6 issue. If you're out of things to try, I suggest setting your router to IPv4 only.
1st gen Echo has older hardware than any other Echo devices. It kind of makes sense. But if you do try my suggestion, please report back on what happened. I'd be interested to know.
Title: Re: Echo 1st Gens will not play music
Post by: JBoze on September 16, 2019, 02:10:52 pm
My network is IPv4 only, so that's not it. 
Title: Re: Echo 1st Gens will not play music
Post by: jwlv on September 17, 2019, 01:36:12 am
Are you using a VPN? What internet provider do you have? Years ago when I had Time Warner internet, they blocked certain ports to prevent people from running servers. Some of the ports they blocked were for SMTP email, FTP transfers, and a few others. Perhaps searching Google for your ISP and blocked ports can reveal some clues.