Echo & Alexa User Discussions and Support Forums

General Category => Smart Devices and Gadgets => Topic started by: DHD on December 06, 2016, 04:23:09 am

Title: Wemo showing offline in Alexa Ap but works
Post by: DHD on December 06, 2016, 04:23:09 am
Set up 4 Wemo wall plugs to control lamps. All are working fine with the rules I have set up for each. Noticed in the Alexa ap that all 4 switches are showing offline. This just recently changed, have no idea what happened. Alex can discover all 4 devices but still says offline. The Wemos work fine with no issues following rules or voice commands. How do I fix the annoying offline issue in the Alexa ap?

Thank you
Title: Re: Wemo showing offline in Alexa Ap but works
Post by: renegade600 on December 09, 2016, 04:38:49 am
I see it all the time too but imo, as long as the device is working with echo, I could care less what it says on the app. 
Title: Re: Wemo showing offline in Alexa Ap but works
Post by: Mpotts95420 on March 11, 2017, 08:21:48 pm
Renegade600's reply is useless.
My Echo also suddenly lost touch with its Wemo switch ... and now can't  find it ... used to work fine. Has Wemo recently "upgraded" their software? ... or is Echo lagging? 
Alexa can't install the Wemo skill because she isn't sensing a switch she had no trouble finding and controlling last week.
My conclusion: Wemo (Belkin) is sloppy with their IoT code ... not ready for use in a grown-up's house. If Echo & Wemo want to run our houses, they need to UP their game.
Title: Re: Wemo showing offline in Alexa Ap but works
Post by: renegade600 on March 11, 2017, 08:31:56 pm
Renegade600's reply is useless.
My Echo also suddenly lost touch with its Wemo switch ... and now can't  find it ... used to work fine. Has Wemo recently "upgraded" their software? ... or is Echo lagging? 
Alexa can't install the Wemo skill because she isn't sensing a switch she had no trouble finding and controlling last week.
My conclusion: Wemo (Belkin) is sloppy with their IoT code ... not ready for use in a grown-up's house. If Echo & Wemo want to run our houses, they need to UP their game.

well at least I did not hijack someone elses thread that had a completely different problem.  please start your own thread.    the thread you hijacked was about being offline but still worked.  yours is offline but don't work.  two completely different situation.   If you are going to knock someone elses solution or comment, make sure it even applies first.

did you open your wemo app to see if there are any updates?