Echo & Alexa User Discussions and Support Forums

General Category => Amazon Echo Discussion => Topic started by: al2teach on November 30, 2016, 09:42:19 pm

Title: A little help
Post by: al2teach on November 30, 2016, 09:42:19 pm
Everything with the Dot 2, seems to be working just dandy. I'm on Amazon site and noticed the settings for the Dot. I click on settings, what's playing and all say, I'm not connected. The Dot thinks it's connected (lol) and my wifi settings says it's connected also. Any ideas as to why Amazon site states different?
Title: Re: A little help
Post by: al2teach on December 01, 2016, 03:00:18 pm
mmmm, 60+ views and nada.
how about this?
is anyone else connected to the alexa amazon site?
Title: Re: A little help
Post by: strayfish on December 01, 2016, 06:28:10 pm
I was hoping someone else would have an answer but maybe, like me, they don't know what you mean by the Amazon site. I can't find anything on Amazon that relates to the settings (a mirror of their status) on my Echo/Dot devices, so either I'm not looking in the right place or that's not what you mean. Are you maybe talking about the app on your phone? There are settings there that tell you whether a device is on or offline and also what's playing. That said, I still wouldn't know why they would say off-line when they weren't!
Title: Re: A little help
Post by: al2teach on December 01, 2016, 07:15:49 pm
I was hoping someone else would have an answer but maybe, like me, they don't know what you mean by the Amazon site. I can't find anything on Amazon that relates to the settings (a mirror of their status) on my Echo/Dot devices, so either I'm not looking in the right place or that's not what you mean. Are you maybe talking about the app on your phone? There are settings there that tell you whether a device is on or offline and also what's playing. That said, I still wouldn't know why they would say off-line when they weren't!

From the Amazon Echo Dot (set up) help site
 https://alexa.amazon.com

I'm just curious. My app states online. The site is eh strange. Once there, it shows online, then a few seconds later, all info is gone and it says, the dot is offline.
I'm just curious why this happens.
Thanks for your reply!!!!!
Title: Re: A little help
Post by: strayfish on December 02, 2016, 04:46:28 am
Well, that's a revelation - thank you for the tip! Mine's the UK site but yes, it's all there. It replicates the app and right now, it shows my Echo and one Dot on line and playing (different radio stations, in case that's of interest) and the other Dot offline which is right. So in short, you've enlightened me and I've been no help to you at all!
Title: Re: A little help
Post by: al2teach on December 02, 2016, 08:10:56 pm
Well, that's a revelation - thank you for the tip! Mine's the UK site but yes, it's all there. It replicates the app and right now, it shows my Echo and one Dot on line and playing (different radio stations, in case that's of interest) and the other Dot offline which is right. So in short, you've enlightened me and I've been no help to you at all!

lol, good to know it all shows up and though I'm back to my question, you have provided that it does show up.
Title: Re: A little help
Post by: strayfish on December 03, 2016, 04:18:46 am
One step forwards then! We're a few days on now - is the situation still the same? If it is, I'd contact tech support to see if they can explain/help; it would annoy the bejabbers out of me.

And just a correction to my previous post since detail is important; when I said the other Dot was offline, what I meant was that it wasn't playing, it wasn't offline and it wasn't being reported as such so web status and actual status were in sync.