Echo & Alexa User Discussions Forums

Recent Posts

Pages: 1 2 3 4 [5] 6 7 8 9 10
41
Sure does. Another approach would be for the system to allow one routine to execute another routine. Then I could set up a string of routines - each of which does one custom thing and then executes the next routine.
Either that or allowing multiple custom actions in a routine would be a slick addition to Alexa's flexibility and usefulness.
42
Echo Technical Support / Re: Echo Dot shuts off at the same time every morning
« Last post by OzzPocket on May 01, 2022, 03:05:55 am »
Just the one as far as I know.....I've checked and rechecked...there's nothing set for 6:09am...weird.

But, I did a complete factory reset of that dot.....so I'll find out Monday if that resolved the issue.
43
Echo Technical Support / Re: Echo Dot shuts off at the same time every morning
« Last post by renegade600 on April 30, 2022, 04:34:22 pm »
you can always set a routine to turn the radio on at 610  :-)   anyway, I think the power cycling will help.  Also check your skills and blueprints to make sure there is nothing there. 
 Do you have the same problem with the other echo devices or just the one?   
44
Amazon Echo Discussion / Re: Alexa show with emotions
« Last post by jwlv on April 30, 2022, 05:45:05 am »
I don't see why not? A screen can display whatever the programmer tells it to display. Except that Amazon would probably rather have you buy a $1000 robot than a $50 Echo Show.
45
Oh my fault. I didn't realize that the custom action is limited to only one. That kind of puts a damper on things. :(
46
Amazon Echo Discussion / Alexa show with emotions
« Last post by renegade600 on April 30, 2022, 02:12:55 am »
Was just reading a review on Amazon Astro robot.   One thing I noticed was the facial expressions it can make.    That is one feature I would like to see added to the show devices.   You think they will eventually add it or do you think the show devices would have hardware limitations? 
47
Echo Technical Support / Re: Echo Dot shuts off at the same time every morning
« Last post by jwlv on April 29, 2022, 06:45:33 am »
Strange problem. I'd say don't reset it just yet. Reboot it by unplugging the power for a few seconds and then plug it back in.
48
That doesn't work for me.

I have no trouble adding the first custom action. But when I then hit "Add action" for the second item, custom is greyed out and won't let me select it. How do I get around this?

BTW, my Govee thermometers are the "Govee WiFi Thermometer Hygrometer H5179", about $38 on Amazon.
49
Alexa Across the Pond (Europe) / Re: Display camera on Echo show 10
« Last post by renegade600 on April 28, 2022, 06:23:04 pm »
Does anyone know why my echo show does this?

If I ask Alexa to show my front door camera, it will either display it using the full screen which is great, or more often than not display it as a 70x20mm box in the top left-hand corner of the screen, which can hardly be seen.

I set up a routine to automatically display the camera when someone rings the bell and it does exactly the same thing.

This is my second echo show now and like the first, I am starting to think I need to return it and go with something else.


or you need to learn how to set it up properly :-) bottom right of the camera view is where you can go full screen.   just tap it.   it should remember the last setting the next time the camera is viewed. 
50
Echo Technical Support / Echo Dot shuts off at the same time every morning
« Last post by OzzPocket on April 28, 2022, 06:21:20 pm »
Hey all,

I have several echo dots in the house.  When I get up, I'll have it stream a local radio station.  At 6:09am, EVERY day, it shuts off....always at 6:09. 

None of the others exhibit this behavior.   I have no timers, alarms, routines, or anything set up on this dot. 

When it shuts off, I'll tell it to stream that station again.....it does.....and if I was to leave it alone for the rest of the day, there would be no other issues....until 6:09am.  It doesn't matter what station/music is playing.

Anyone have any ideas as to what is causing this?

I haven't tried resetting the unit yet.....I guess I could just do that...?

Thanks for any help!
Pages: 1 2 3 4 [5] 6 7 8 9 10