Echo & Alexa User Discussions Forums

Recent Posts

Pages: 1 2 3 4 [5] 6 7 8 9 10
41
Amazon Echo Discussion / Re: Add favorites" to Echo Show 15 home screen?
« Last post by scottrods on January 03, 2023, 07:29:59 pm »
I have 2 of these units and love them. There's a ton of widgets and in each size to choose from. I've been able to set the two in very different ways due to their location as well. But I like the smart home uses a lot and camera's are part of that for me as well. I have barely scratched the surface of what these guys can do, I'm sure, but man does it keep some key things handy for daily use and little things handy for occasional use. I also use a couple of 10 Fire tablets for Echo shows as well, but they don't come anywhere near the capabilities of the Show 15.
42
Hello, I have had an Amazon Echo Dot 3rd Gen. for a couple of years now and just wondering how I can go about calling a Family Member who is long distance (I'm in Canada and they are in the US) using the Alexa app and not being billed by my cell phone company for the call? Is there a certain setting that I have to configure within the Alexa app?

I just joined this forum and tried to search for the answer, but cannot find it. If anyone can help me with the question or point me in the right direction, I would be forever grateful. Thank you
43
Amazon Echo Discussion / Re: Add favorites" to Echo Show 15 home screen?
« Last post by mtroxell on January 02, 2023, 11:01:41 am »
Nevermind. I just found out that there is a "smarthome widget" for just what I wanted to do.
44
Amazon Echo Discussion / Add favorites" to Echo Show 15 home screen?
« Last post by mtroxell on January 02, 2023, 10:58:28 am »
I have my survelliance camera set up as a favorite. It shows up on the favorites tab but is their any way to make it show up on the Show 15 home screen like i would set up a widget?
45
Amazon Echo Discussion / Re: Alexa forgets all emulated hue / wemo devices
« Last post by tuicemen on January 02, 2023, 08:14:33 am »
I have several wemo emulator ESP2866 modules all programed  with Ardiuno IDE.
These are setup as more then one wemo device.  I've yet to experiance your issue, however I've never used Tasmota.

I have seen issues with hue emulators and Alexa. If you have a spare developement board you might want to test using a different way of programing a wemo or hue emulator to see if the issue persists for the new devices.
46
Amazon Echo Discussion / Alexa forgets all emulated hue / wemo devices
« Last post by Mhisani on January 02, 2023, 07:18:04 am »
Hi all. I am at my whits end!

So I have several smart plugs and bulbs. They run Tasmota and use either the emulated hue or wemo plug systems. And for nearly two years everything is great. But all of a sudden Alexa just deletes the devices, They don't show on the app,voice "ie Sorry I couldn't find a device named ____"

If I run a discovery they will reshow up and work perfectly, even with voice. Then after a few hours, totally missing from account.

I have been back and forth with Amazon for hours on end and the constant "reinstall the alexa app" is getting tiresome

If _anyone_ has any idea what on earth they have changed. Or what's wrong please come forward.

Thankyou so much!
47
Echo Technical Support / Re: Echo show hears command, responds, but no sound
« Last post by jwlv on December 29, 2022, 10:14:33 am »
Sounds like your Echo Show is connected to some Bluetooth device (phone, speaker, TV, etc.)

The symptoms you describe sounds exactly like this happening:
1. No sound coming from Echo Show even though the screen is showing that it is acting on your voice command.
2. When you pull the power plug and reboot, it takes a little bit of time for Bluetooth to connect to whatever device the Show is connecting to and whether that device is near by. This explains why the Echo Show's speaker works for a while until it connects to something else.

Next time it happens, say "Alexa, disconnect bluetoth". Or swipe from the top to the bottom of the Show's screen, go to Settings and look for any Bluetooth devices that it can see and what it has connected to.
48
Echo Technical Support / Re: Echo show hears command, responds, but no sound
« Last post by renegade600 on December 28, 2022, 02:30:20 am »
for a test, does your alarm or times have sound?
49
Echo Technical Support / Re: Lifx bulb in Lifx app but Alexa can't see it
« Last post by renegade600 on December 28, 2022, 02:20:40 am »
Finally found the issue.  I went into the light's room, selected the three dots in upper right, and clicked light settings.  I noticed that in "Cloud" it said disconnected.  So, I connected it and immediately got a notification that Alexa had recognized and added a new device! 

Not sure why it wasn't connected to the cloud but we're moving on!  ;-)

glad you found that setting.      :-)
50
Amazon Echo Discussion / Re: More crap on the Echo screens
« Last post by renegade600 on December 28, 2022, 02:12:03 am »
I have not see it yet on any of my shows.  I will have no problems dropping all but one since I need one for the ring doorcam if it gets too bad.   
Pages: 1 2 3 4 [5] 6 7 8 9 10