Echo & Alexa User Discussions and Support Forums

When a person is not breathing, permanent brain damage begins after 4 minutes and death in 6 minutes after that. Can you count on help arriving before that time? Learning proper CPR techniques is easy and you can learn it in 30 minutes at CPR Test Center.

Command does not work on that device. Insteon device

0 Members and 1 Guest are viewing this topic.

Command does not work on that device. Insteon device
« on: November 05, 2016, 07:09:15 am »
Alexa says that command does not work on that device, But she still turns it on and off. Insteon smart home.

 I removed all device from Insteon app. I factory rest all devices. I deleted my Insteon account and factory rest the HUB 2245-222. I factory rest Echo/Alexa. I created a new account on insteon. I created a new account for alexa. I added 1 switch to the insteon HUB switch link dimmer. I re-set up Alexa from scratch. I checked for updates on the hub.

I say to Alexa turn off Hall lights she turns them off just like she did before doing all of this and she still says that command does not work on that device. She used to say OK. I am totally out of ideas. Is anyone out there have the same Issue?

Re: Command does not work on that device. Insteon device
« Reply #1 on: November 05, 2016, 09:26:22 am »
The Insteon server is obviously accepting and impmementing the request it receives from the Amazon server.  So it sounds like Insteon is either responding with an improper reply or Amazon is misinterpreting it for some reason (possibly some change in the response format/content that Amazon isn't recognizing).

I'd contact Amazon and/ot Insteon support and make them aware of the issue.  There's nothing you can do about it on your end.

Re: Command does not work on that device. Insteon device
« Reply #2 on: November 05, 2016, 05:50:05 pm »
The Insteon server is obviously accepting and impmementing the request it receives from the Amazon server.  So it sounds like Insteon is either responding with an improper reply or Amazon is misinterpreting it for some reason (possibly some change in the response format/content that Amazon isn't recognizing).

I'd contact Amazon and/ot Insteon support and make them aware of the issue.  There's nothing you can do about it on your end.

Thank you. I have not found a good way to contact Amazon support other than calling them. I try to email thru the online interface but when I hit send it never completes.