Echo & Alexa User Discussions and Support Forums

When a person is not breathing, permanent brain damage begins after 4 minutes and death in 6 minutes after that. Can you count on help arriving before that time? Learning proper CPR techniques is easy and you can learn it in 30 minutes at CPR Test Center.

Broadlink RM2

0 Members and 1 Guest are viewing this topic.

Re: Broadlink RM2
« Reply #180 on: February 17, 2018, 07:35:06 am »
hi, i am new and i have a problem, installed the e-control and rm plugin, i configured rm pro to e-control, i added a devise, i made the share option, i went to rm plugin says importing 1 devise and 6 codes, the codes imported but in the devise list says that i havent configure a broadlink devise, go to broadlink app to configure atleast one and return here. But i have in e-control in devise list the rm eremote.what is the problem ? did i do something wrong? please help !!

Offline tthoben

  • *****
  • 113
  • Greetings from sunny Singapore!
Re: Broadlink RM2
« Reply #181 on: February 17, 2018, 11:39:21 am »
hi, i am new and i have a problem, installed the e-control and rm plugin, i configured rm pro to e-control, i added a devise, i made the share option, i went to rm plugin says importing 1 devise and 6 codes, the codes imported but in the devise list says that i havent configure a broadlink devise, go to broadlink app to configure atleast one and return here. But i have in e-control in devise list the rm eremote.what is the problem ? did i do something wrong? please help !!

welcome!

You only need the codes and not the device itself. once the importing into RM plugin works, you can configure the devices within the RM plugin app

see the old post for more details
Echo Dot @ SG

Offline tthoben

  • *****
  • 113
  • Greetings from sunny Singapore!
Re: Broadlink RM2
« Reply #182 on: February 17, 2018, 11:43:40 am »
Paul Hibbert created a YT video informing that Broadlink has crippled the newer model of RM Pro which means RM Plugin will not work.

this will really kill their own golden goose  >:(
Echo Dot @ SG

Re: Broadlink RM2
« Reply #183 on: February 19, 2018, 07:26:24 pm »
the prblem is when i am going to rm plugin and choose alexa devises , add alexa devise, i make a devise name, and when i choose the on command option, single devise, in the selected devise says that i haven'tconfigure any broadling devise. in rm plugin in devise list don't have the rm pro. how can i make rm plugin to see the rm pro?

Offline tthoben

  • *****
  • 113
  • Greetings from sunny Singapore!
Re: Broadlink RM2
« Reply #184 on: February 19, 2018, 09:59:29 pm »
the prblem is when i am going to rm plugin and choose alexa devises , add alexa devise, i make a devise name, and when i choose the on command option, single devise, in the selected devise says that i haven'tconfigure any broadling devise. in rm plugin in devise list don't have the rm pro. how can i make rm plugin to see the rm pro?

In RM Plugin, under DATA, Device List can you see the RM Pro listed? If not, you may need to check your router and WIFI connections.

Your android bridge device (running the RM Plugin), RM Pro and Echo/Dots should all be on the same WIFI band i.e. 2.4Ghz else they may not see each other.

I strongly recommend to go into router settings to set static IP addresses for the bridge device, RM Pro, Echo/Dots so that you have no downstream/future issues after router reboots/power cycles.

Last resort: watch this lengthy YT video to see if you have missed out any step in the configuration. You have been warned it's a long video  ;)
Echo Dot @ SG

Re: Broadlink RM2
« Reply #185 on: February 22, 2018, 08:48:07 am »
still nothing, i went to my rooter i saw the broadlink devise i choose to use allways the same ip, but still the rm plugin can't see the broadlink pro devise. both are in the same wifi connection, the e-control in devise list has the rm devise(it says eRemote , i thing this is the name must have?) but rm plugin nothing in devise list. what else can i do?

Offline tthoben

  • *****
  • 113
  • Greetings from sunny Singapore!
Re: Broadlink RM2
« Reply #186 on: February 22, 2018, 10:29:12 am »
still nothing, i went to my rooter i saw the broadlink devise i choose to use allways the same ip, but still the rm plugin can't see the broadlink pro devise. both are in the same wifi connection, the e-control in devise list has the rm devise(it says eRemote , i thing this is the name must have?) but rm plugin nothing in devise list. what else can i do?

What broadlink products are u trying to control with the rm pro? What are the 6 codes u have imported? Did u check if u have purchased the newer version of rm pro which will not work with rm plugin?
Echo Dot @ SG

Re: Broadlink RM2
« Reply #187 on: February 22, 2018, 10:57:43 am »
i have it 1 week, its the broadling rm2 pro, i don't know what version , i didn't know that there is a version which can not work with rm plugin. i am trying  to connect blinds with alexa like this: https://www.youtube.com/watch?v=Z66CwQ6Qpj8
   the other devises like tv , home cinema , i use '' ihc '' app and works fine with alexa. but user define devises can't work with alexa, thats why i am trying with e-control and rm plugin.

i have this:   https://www.ebay.com/itm/Newest-Broadlink-RM2-pro-WIFI-IR-RF-Smart-Home-Remote-Controller-App-Control-SN1/112598303871?ssPageName=STRK%3AMEBIDX%3AIT&var=413011962921&_trksid=p2060353.m2749.l2649
« Last Edit: February 22, 2018, 02:44:42 pm by jimmygr30 »

Offline tthoben

  • *****
  • 113
  • Greetings from sunny Singapore!
Re: Broadlink RM2
« Reply #188 on: February 22, 2018, 07:58:06 pm »
if it's the newest, then likely it's the crippled version.

I can't help much but somewhere in the YT video description mentioned certain models can be flashed with older firmware to get it to work with RM Plugin. It's entirely your own risk as it can be bricked if flashed wrongly.
Echo Dot @ SG

Re: Broadlink RM2
« Reply #189 on: February 23, 2018, 04:39:46 am »
ok i did it, i changed the firmware from rm pro to rm+ and worked, now can see the rm plug in !!!!!
« Last Edit: February 23, 2018, 12:11:41 pm by jimmygr30 »

Offline tthoben

  • *****
  • 113
  • Greetings from sunny Singapore!
Re: Broadlink RM2
« Reply #190 on: February 23, 2018, 01:43:25 pm »
ok i did it, i changed the firmware from rm pro to rm+ and worked, now can see the rm plug in !!!!!

glad your issue is resolved ;)
Echo Dot @ SG

Re: Broadlink RM2
« Reply #191 on: February 26, 2018, 05:43:24 am »
hi, i have a problem with the  commands from rm plugin to alexa, i made the commands in rm plugin, working ok with alexa, but fter some time alexa says that blind is not responding, when i open rm plugin without do something alexa works, after some time the same thing, is something to do so the rm plugin stay connected with alexa?

Offline tthoben

  • *****
  • 113
  • Greetings from sunny Singapore!
Re: Broadlink RM2
« Reply #192 on: February 26, 2018, 08:26:11 am »
hi, i have a problem with the  commands from rm plugin to alexa, i made the commands in rm plugin, working ok with alexa, but fter some time alexa says that blind is not responding, when i open rm plugin without do something alexa works, after some time the same thing, is something to do so the rm plugin stay connected with alexa?

Your device running rm plugin could in standby mode with wifi disconnected after certain period of inactivity. Check the display, power settings and set it such that it never goes to sleep
Echo Dot @ SG

Re: Broadlink RM2
« Reply #193 on: March 09, 2018, 01:32:08 pm »
Hi,

May I ask some help,

I set up RM pligin, device works with it, when I connect Alexa than I got an OppS! message.
"Did not receive Alexa request induvidual device info.

Please make sure there s no security apps or settings preventing RMplugin from running serveres"

Do you have any hint how to fix.

Thank you,

Re: Broadlink RM2
« Reply #194 on: March 09, 2018, 01:33:07 pm »
Hi,

May I ask some help,

I set up RM pligin, device works with it, when I connect Alexa than I got an OppS! message.
"Did not receive Alexa request induvidual device info.

Please make sure there s no security apps or settings preventing RMplugin from running serveres"

Do you have any hint how to fix.

Thank you,

I have galaxy tab S3 with it