Echo & Alexa User Discussions and Support Forums

When a person is not breathing, permanent brain damage begins after 4 minutes and death in 6 minutes after that. Can you count on help arriving before that time? Learning proper CPR techniques is easy and you can learn it in 30 minutes at CPR Test Center.

Alexa App can see and control device but echo cannot

0 Members and 1 Guest are viewing this topic.

Alexa App can see and control device but echo cannot
« on: December 16, 2017, 06:27:32 am »
I have set up a Tp-Link smart plug as "fireplace" and the alexa app (mobile and PC) can discover it and control it. However the voice command the Echo cannot discover it or control it. I've tried resetting the plug, relinking the kasa skill, re-discovering from gen 1 and gen 2 echos, deleting the device on the app, re-registering the echos and I cannot think of anything else.
  It had worked in the past and now I'm tearing my hair out!

Any ideas? - is there a way of resetting my  alexa account so it clears its database of names/settings as I suspect there is some lurking inconsistent data in there somewhere (I have tried forget all devices in the app and rediscovering it but that has NOT cured the problem.
« Last Edit: December 16, 2017, 06:31:37 am by andydawson »

SOLVED Re: Alexa App can see and control device but echo cannot
« Reply #1 on: December 18, 2017, 11:19:40 am »
Ive find that alexa gets confused when you have two amazon  family accounts linked. You can discover devices under one account which are not then visable to the other. Additionally if you forget all under one account then devices lodged under the  other are not removed. Blindingly obvious when you realise this but its taken me ages to get there. ANSWER as far as smart home do everything in one account.