Echo & Alexa User Discussions and Support Forums

When a person is not breathing, permanent brain damage begins after 4 minutes and death in 6 minutes after that. Can you count on help arriving before that time? Learning proper CPR techniques is easy and you can learn it in 30 minutes at CPR Test Center.

device unresponsiveness and different device names in app vs online

0 Members and 1 Guest are viewing this topic.

I'm not sure if I have one issue causing my post or several.
I installed all of my Alexa devices Aug-Sep 2020.  Everything worked well. Everything named.  It all just worked.
Until now.
In the last few weeks I started to notice a device here and there being described as "unresponsive..." by alexa when I give a command. First is was my corsori toaster oven, then a light here, a switch there.
So after a couple of weeks of putting up with this I voraciously read everything I could regarding troubleshooting these devices that Alexa said was unresponsive or she didn't know that device.  After a couple of days of trying everthing I've read and no real progress in removing and trying to re-add stuff, I called Amazon Alexa support.
The knowledgeable lady spent 90 minutes with me on the phone, repeating all of the troubleshooting steps I had already done and some new ones, still having issues.
Here is a quick breakdown of my issues:
* Some devices that were working fine suddenly are listed as unresponsive and can't be controlled.
* Some devices that I've removed via the app, I'm not able to re-add (Hue lights for example)
* Some devices that I finally re-add are showing up under a generic name after a new discovery yet they now also show up as unresponsive.
* Some devices continue to work as if nothing happened (maybe 50%).
* 90% of my devices are zigbee devices that directly pair with Alexa; 10% need an app to connect to Alexa but devices from both of those categories were affected.

The nice Amazon support lady did finally chat with her manager and did say that what is happening is apparently a known issue and "they have engineers" working on it, but couldn't describe what "it" was.  Based on what I have been experiencing it appears to be on their back end.

Is anyone else experiencing these issues over the last couple of weeks?