Echo & Alexa User Discussions and Support Forums

When a person is not breathing, permanent brain damage begins after 4 minutes and death in 6 minutes after that. Can you count on help arriving before that time? Learning proper CPR techniques is easy and you can learn it in 30 minutes at CPR Test Center.

Music playing slowly

0 Members and 1 Guest are viewing this topic.

Music playing slowly
« on: March 01, 2018, 05:45:21 pm »
Not sure if this point has been raised before.  If so sorry but I have been unable to find it.

I often use my echo dot to stream a playlist from my Amazon music. Recently, I noticed that the music sounded rather dirgelike - playing more slowly than it should.  I checked and found it was playing slowly - it took 4 minutes 2 seconds to play a song 3 minutes 51 seconds long.  The music plays quite smoothly - just slowly.  Any advice would be appreciated.

Re: Music playing slowly
« Reply #1 on: March 01, 2018, 06:29:28 pm »
Never heard of this issue.  So, unplug the alexa device for five minute, then plug back in and try again.  If you still have an issue contact Echo support.  Maybe a setting changed in your music player.

Re: Music playing slowly
« Reply #2 on: March 02, 2018, 03:43:01 am »
Might be a theoretical physicist you need - doesn't time slow down near a black hole ..?  ;D

Re: Music playing slowly
« Reply #3 on: March 02, 2018, 04:09:16 am »
Thanks mike27oct.  Yeah, the off/on worked.  (As it always does but I would have liked a more elegant solution!). I would still like to understand how this could occur.

Re: Music playing slowly
« Reply #4 on: March 02, 2018, 04:11:20 am »
Sorry strayfish but a google search says there arenít any black holes in the south of England 😊!

Re: Music playing slowly
« Reply #5 on: March 02, 2018, 04:27:39 am »
@Mrh1


"Turn it off and turn it on" is very elegant.  Sort of like E=mc square
Haven't you watched the Brit comedy series "The IT Crowd"?

Re: Music playing slowly
« Reply #6 on: April 05, 2018, 04:22:32 am »
I have come back to this forum because the problem is re-occurring and getting worse.  The turn off/turn on solution lasted for about a month before the problem returned; now it is doing it after 24 hours.  I am still at a loss as to what might be causing this so any ideas welcome.