Echo & Alexa User Discussions and Support Forums

When a person is not breathing, permanent brain damage begins after 4 minutes and death in 6 minutes after that. Can you count on help arriving before that time? Learning proper CPR techniques is easy and you can learn it in 30 minutes at CPR Test Center.

Voice command not working

0 Members and 2 Guests are viewing this topic.

Voice command not working
« on: December 27, 2017, 03:32:13 pm »
Hi all - I have an Amazon echo 2nd generation - setup went ok - the device only actions my commands now and then - I have to press the action button to command it.

I am close to it when I speak ‘Alexia’ - it recognises my voice when I press the action button.

Any advice what to try next ?

Tony

I have reset it twice - still the same.

Offline jwlv

  • *
  • 1056
Re: Voice command not working
« Reply #1 on: December 27, 2017, 03:55:34 pm »
You shouldn't need to press the action button at all. If your Echo is in a relatively quiet location, you can say Alexa from across the room.

BTW, are you saying Alexa or Alexia? In your original post you wrote Alexia. It should be pronounced like in this video:


Re: Voice command not working
« Reply #2 on: December 27, 2017, 07:37:51 pm »
if you are having to press the action button for it to work, then you may need to contact customer service since you could have a defective dot. 

as far as pronunciation , I am not too sure if that would be the problem since you can use different variation of the name like lexi but its worth a shot when having problems

Re: Voice command not working
« Reply #3 on: December 27, 2017, 11:26:38 pm »
You may need to do Voice Training in Settings.


FWIW....
Alexa is not the only name you can use. 

Re: Voice command not working
« Reply #4 on: January 20, 2018, 03:43:35 pm »
I have the same unit ( Echo 2nd generation). I am having the same problem. I have rebooted, checked connections, changed locations. But every morning I have to push the action button before she will respond. I have seen others on here having the same problems with this unit and other problems. I'm beginning to think it has something to do with this paticular unit. Maybe the 2nd generation has lots of glitches. I'm ready to send mine back. :P