Echo & Alexa User Discussions and Support Forums

When a person is not breathing, permanent brain damage begins after 4 minutes and death in 6 minutes after that. Can you count on help arriving before that time? Learning proper CPR techniques is easy and you can learn it in 30 minutes at CPR Test Center.

Connection problems

0 Members and 1 Guest are viewing this topic.

Connection problems
« on: August 31, 2017, 12:31:01 pm »
Hi,

I've read the sticky on connection problems but it doesn't help.

I purchased an amazon in the UK and took it home to Italy.  At home, I use a mobile broadband 4G internet key.  I do not have problems connecting to the internet with any of my other devices.

I have performed a reset on the Echo and reset my internet connection a number of times.

These are the steps I am following:

1. In Mac OS, navigate to https://layla.amazon.co.uk/spa/index.html#settings
2. Select 'Set up a new device'
3. Sign in
4. Select 'language' > 'continue'
5. Select 'Connect to wifi' and I get the orange light ring
6. Select 'continue' and I am asked to select the amazon network (this is Amazon-3UX)
7. Select this network in the list of available networks.  Echo tells me you've connected to echo and to get ahead and complete the Setup
8. The browser window displays Connected to Echo
9. Select Continue
10. Select 'Other Networks' (this is VodafoneMobileWIFI-XXXXXXX)
11. Enter password for network
12. Select 'Connect'.  Browser window tells me 'Preparing your Echo'
13. The progress bar proceeds to just between 'may' and 'take'

At this point I notice that my internet connection is no longer active.  If I navigate to 192.168.0.1 (page I use to manage the internet key) I get 'Your device cannot be detected, this may be because the device has been un-plugged, has been switched off or is out of range.' 'ERR_CONNECTION_TIMED_OUT'.  I am no longer able to access the internet.

The browser reports 'There was an error registering your device. Visit Help for troubleshooting tips.' 

And 'Your Echo's MAC address is 68:54:FD:A2:8A:83'

It then starts scanning for wifi networks.

I am then redirected to a page 'Select your Wi-Fi network) where I see my internet SSID in 'Other Networks' as reported in 10 above and the words 'Connected' in green.

I continue to see the orange ring on the Echo.  Nothing else happens

If I select wifi connection from the list of available networks from the mac menu bar, I can access the internet once again.

To date, I have probably tried the same steps a dozen times without luck.  I am convinced there is a conflict between the amazon-3UX connection and my internet connection.

I have also tried via the Android App and don't have the same problems with the loss of internet connection but the Echo will still not connect to the wifi network.

UPDATE:

Yesterday evening I managed to chat with an Amazon cupport rep.  He told me that the problem is that I am trying to set the device up in a country that is not supported by Amazon.  He suggested taking the device back to the UK, setting it up there and then trying again in Italy.

It would be great to hear from anyone with ideas about how to bypass this trip to the UK.  I have a subscription to overplay DNS which allows me to use geo-blocked apps like BBC i Player so perhaps this is something I should investigate.
« Last Edit: September 01, 2017, 05:44:22 am by jamesw »