Echo & Alexa User Discussions and Support Forums

When a person is not breathing, permanent brain damage begins after 4 minutes and death in 6 minutes after that. Can you count on help arriving before that time? Learning proper CPR techniques is easy and you can learn it in 30 minutes at CPR Test Center.

TP-Link Not Responding

0 Members and 2 Guests are viewing this topic.

TP-Link Not Responding
« on: August 01, 2017, 11:23:12 pm »
About 80% of the time, my Echo Dot responds with "Sorry, TP-Link Isn't Responding" when I ask it to turn on/off the Wi-Fi plug. The plug otherwise works fine with the Kasa app on my phone, but very sporadically with the Echo Dot. I also have an Ecobee, and I have never encountered an issue with its interface with the Echo Dot.

Does anyone know what the issue is with TP-Link?

Re: TP-Link Not Responding
« Reply #1 on: August 01, 2017, 11:33:00 pm »
Have you ever told the Dot to "discover devices"?  Try it.

Re: TP-Link Not Responding
« Reply #2 on: August 02, 2017, 07:15:19 am »
Have you ever told the Dot to "discover devices"?  Try it.

Yes I have, and unfortunately it still only works sporadically.

Offline AlanH

  • *****
  • 358
Re: TP-Link Not Responding
« Reply #3 on: August 02, 2017, 12:11:07 pm »
Have you downloaded the recent Kasa app update?

Re: TP-Link Not Responding
« Reply #4 on: August 02, 2017, 12:54:47 pm »
This could be a wireless issue; i.e. weak wireless somewhere along the path so:

reboot router/modem.  Try again when system fully booted.

Next, remove smart plug from wall, plug back in, observe the LED indicating the wireless connection is  successfully made rather quickly.

If all else fails call both Echo customer support and TP link for assist.

Re: TP-Link Not Responding
« Reply #5 on: August 02, 2017, 01:55:29 pm »
Have you downloaded the recent Kasa app update?

Yes I have. Is the firmware update impacting the Echo?

Re: TP-Link Not Responding
« Reply #6 on: August 02, 2017, 01:55:51 pm »
This could be a wireless issue; i.e. weak wireless somewhere along the path so:

reboot router/modem.  Try again when system fully booted.

Next, remove smart plug from wall, plug back in, observe the LED indicating the wireless connection is  successfully made rather quickly.

If all else fails call both Echo customer support and TP link for assist.

Will give this a shot later tonight!

Re: TP-Link Not Responding
« Reply #7 on: August 05, 2017, 06:33:20 am »
I have the same problem.

Has a solution been found?

Re: TP-Link Not Responding
« Reply #8 on: August 05, 2017, 05:37:20 pm »
If there was a solution it would be posted here.  This is not an old message thread.  Did you try ALL of the suggestions?