Echo & Alexa User Discussions and Support Forums

When a person is not breathing, permanent brain damage begins after 4 minutes and death in 6 minutes after that. Can you count on help arriving before that time? Learning proper CPR techniques is easy and you can learn it in 30 minutes at CPR Test Center.

Dot problems...

0 Members and 1 Guest are viewing this topic.

Dot problems...
« on: April 08, 2017, 10:07:07 pm »
I've had a 2nd gen dot up and running for quite some time.  A couple of weeks ago, I had to unplug it to rearrange some cables.  When I plugged it back in, it wouldn't connect to my wifi.  I went through the standard steps - unplug, reset, etc.  Ended up with a constant blue ring, nothing else.  I've since had Amazon send two new dots, same problem persists - the dot will never turn orange or connect with the app on my phone.  Any ideas?  Thanks!

Re: Dot problems...
« Reply #1 on: April 08, 2017, 10:58:08 pm »
Yea, suggestion:  quit sending them back; obviously the Dot is not the problem.  How's your router?  Good signal? Are you using the original power supply?  Check everything (other than the Dot!).

Re: Dot problems...
« Reply #2 on: April 08, 2017, 11:01:35 pm »
Yeah - checked everything else - strong signal, but went ahead and power cycled the router.  Using original power supply as well.

Re: Dot problems...
« Reply #3 on: April 09, 2017, 01:28:34 am »
When I mentioned original power supply I was referring to a genuine Dot P/S, but I hope you are using the PS that came with each replacement instead of the very first one.  A weak P/S could have been the issue, but if you are using the P/S that came with each replacement, that seems out of the picture.

Re: Dot problems...
« Reply #4 on: April 09, 2017, 04:14:01 am »
When you tried unplugging it did you do it like this?

  • Unplug Echo Dot
  • Wait 15 minutes
  • Restart router
  • Plug Echo Dot back in

I had a similar problem a while ago where it would never go into setup, and until I did it exactly like that I couldn't get it to work.

Re: Dot problems...
« Reply #5 on: April 09, 2017, 01:21:36 pm »
A 15 minute wait time is overkill.  According to Amazon online help, the wait time is 5 minutes, and that is what I ever needed for circuits to clear.

Offline Tom

Re: Dot problems...
« Reply #6 on: April 09, 2017, 01:37:06 pm »
I've got the same problem only with a brand new Echo dot 2 (and now with its replacement). I've tried all of the above plus all the recommended fixes from Amazon. I've tried both the Android and the IOS apps. The setup stalls after email and password entry. I've even tried with two different valid Amazon accounts. I have a strong wifi signal and I'm using the proper power supply.

Re: Dot problems...
« Reply #7 on: April 09, 2017, 01:50:09 pm »
OK, so is it all finally working?

I have 4 Dots, two Taps and an Echo running, and although some of them gave me setup problems, I did get them all going and running fine.  I never asked Amazon for a replacement; I just solved the issues.

Re: Dot problems...
« Reply #8 on: April 09, 2017, 05:34:47 pm »
I've got the same problem only with a brand new Echo dot 2 (and now with its replacement). I've tried all of the above plus all the recommended fixes from Amazon. I've tried both the Android and the IOS apps. The setup stalls after email and password entry. I've even tried with two different valid Amazon accounts. I have a strong wifi signal and I'm using the proper power supply.

Just a thought....

Try different wall outlets.
Use a computer for set up by using the web based Alexa App.


You didn't mention if you tested your router.

Offline Tom

Re: Dot problems...
« Reply #9 on: April 10, 2017, 09:22:11 pm »
The pc version did the trick. The Android app is also now finding device. Still no luck with the iOS app but I'll keep trying the delete app - restart - reload app and restarting router to see if I can hit on the right combination. Thanks for you help.

Re: Dot problems...
« Reply #10 on: April 10, 2017, 11:23:18 pm »
Glad to hear you worked it out.