The un-official Amazon Echo User Forums

TP-Link lamp shows as offline

0 Members and 2 Guests are viewing this topic.

Re: TP-Link lamp shows as offline
« Reply #15 on: December 26, 2016, 10:36:51 am »
I have the same problem. TP-link worked fine but all of a sudden it stopped working and I also get off-line for the device. I have reset everything but nothing helps. Is there already a solution for this problem?

Re: TP-Link lamp shows as offline
« Reply #16 on: January 10, 2017, 03:35:49 pm »
I was having the same problem. "was". I was port forwarding for my Xbox. I put my Xbox in a DMZ and turned off port 53. All is working well and i even have Alexa turning it on and off

Re: TP-Link lamp shows as offline
« Reply #17 on: March 15, 2017, 12:40:49 pm »
I tried everything including reboot router.

To resolve problem I had to delete  device and reinstall it. rather a nuisance as I had to move furniture.

Re: TP-Link lamp shows as offline
« Reply #18 on: March 15, 2017, 02:30:52 pm »
i have TP plugs, not lamps, and if my plug stops working I notice the LED indicator not solid blue as it should be to indicate it is connected to home network, but rather blinking blue rapidly indicating it is trying to connect to the home network. 

In other words, the plug has lost its wi-fi connection.  There are reasons for this happening occasionally, and my plugs have an on/off switch that sometimes can fix this or just unplugging the plug for a moment helps it reconnect.  If all these steps to reconnect don't help, then removing plug and plugging it in closer to better wi-fi signal gets it connected.  Once good connection is made, plug can be removed and put back where it needs to be and it reconnects quickly.

So, the lamps must have similar LED indicators and also came with a card with quick instructions, so refer to that card (or find it at TP website).

Re: TP-Link lamp shows as offline
« Reply #19 on: April 15, 2017, 04:14:42 am »
I fixed this issue when I faced finally my TP Link wall adapter goes offline forever. I changed the name of it at KASA app, and did 'discover device' in Alexa app.
It works now. Obviously this is a software problem. KASA app works fine, I think this is alexa sw problem because adapter broadcast its profile same to Kasa and Alexa both, only alexa couldn't translate well about saved devices after sw update. (Yeah I updated Alexa yesterday and it happend. Other hand, Kasa hasn't been updated yet.)

Re: TP-Link lamp shows as offline
« Reply #20 on: April 15, 2017, 01:24:30 pm »
I had one go off line yesterday and not respond to the command.  All I did was unplug it and plug it back in so it could re-connect to wireless signal.  This is not a big deal since the plugs are often at the far corners of a house.  Also, I had been messing with router earlier, and this may have cause the problem.