The un-official Amazon Echo User Forums

2X "Google" Woke Up GH

0 Members and 2 Guests are viewing this topic.

2X "Google" Woke Up GH
« on: July 10, 2017, 07:46:56 pm »
Maybe it's happened more often but twice that I'm aware of, just saying the word "Google" (no hey or ok), my GH has flashed her lights at me waiting for a command or question.  Anyone else?

Re: 2X "Google" Woke Up GH
« Reply #1 on: July 10, 2017, 09:10:02 pm »
Sometimes anything said can awaken alexa, so what's to say same can not happen to GH?

I just tried the Google Home app, and it says (on two devices) Oops something is wrong. Are you sure you are online?  Of course I am, but it appears app isn't online to Google!  The GH itself seem to be online at the moment. Grrr

Re: 2X "Google" Woke Up GH
« Reply #2 on: July 10, 2017, 11:34:49 pm »
Did Mrs Mike gripe at you for ordering another GH? <g>
Maybe some of this trouble with your GH is on your end??  Don't get snippy with me ;)
I just checked the settings in GH (to see if I was having the problem you described) and have a firmware version
that should now allow BT.  I'm at the Play Store right now and there is a program update
Downloading....installing....Looking in the Device Settings but don't see the  “Paired Bluetooth devices” option  :-\
And only one of the two GHs have the updated firmware #.
Rebooting to see if that helps.  It didn't.  Hummmm.  Also checked to see if the calling feature works.  Does not.

From 9to5google.com...
Bluetooth support appears to rolling out (via Android Police) with new system firmware version 90387. Several of our Google Home units are still on the previous version 88047 and have yet to see the new feature.

Once on the latest software, heading to Device settings in the Google Home app will reveal a new “Paired Bluetooth devices” option. An “Enable Pairing Mode” button at the bottom of the page allows users to connect a device which then appears on the list above.

After the pairing process, Bluetooth streaming to Home will work like any other speaker. Compared to Google Cast, it has the distinct advantage of not requiring an internet connection.

Re: 2X "Google" Woke Up GH
« Reply #3 on: July 11, 2017, 12:46:56 am »
Called GH ts.  They were very interested in the article that described how/when the BT option would be enabled.  They said that having the firmware update and the latest app update doesn't enable BT and when BT is enabled, the calling and messaging features will be enabled at the same time.  Of course no idea when, but soon  ::)

Re: 2X "Google" Woke Up GH
« Reply #4 on: July 11, 2017, 03:41:36 am »
No, my wife Teri did not give me any grief for ordering the bundle, because she doesn't know!  Funny tho, this morning before I saw the post here, she was reading the paper and saw that Home Depot has the GH for $99. I asked "So, should I buy another?" and she said NO.  After I saw the notice here, well I just went and ordered the bundle.  Well, it's not a lot of (my) money, and I will deal with it all later.

As for the problems with the app, and the casting being on my end:  No way, I have one of the best wireless and wired setups anyone could have.  Their server just has a habit of going out frequently, and later clears up.  The app has its issues, too.  You're not experiencing what I have been doing with both the Home and Chromecast by casting music. It seems the devices keep bumping into one another and making the other disappearing from showing in the app.

I just rebooted my iPhone and iPad, and still no improvement. Only device showing is Chromecast in the iPhone; neither shows in the iPad at this time.

What I really want to know is how to find out the version of firmware in the GH (I found the version of app in the Account preferences and in both devices it is 1.24.512 add recently updated.)

Re: 2X "Google" Woke Up GH
« Reply #5 on: July 11, 2017, 05:19:48 am »
@Monica

Thanks for the clue: Your comment that "maybe it is something on your end" got me to thinking harder and staying way past bedtime checking some things out, and I have a lead.  I have three network signals along with range extenders going on in here, and nothing else has had a problem with this setup, but it appears the casting feature of the two Google devices does have one.  It will take a while to get to the bottom of the issue and devise a solution.  So, this is all for now until I get time to work on it later.  Just letting you know I believe I am "getting warmer" toward curing the problem.

Re: 2X "Google" Woke Up GH
« Reply #6 on: July 12, 2017, 04:15:12 am »
Monica, I have been working tonight on the issues with the two Google devices, and it became apparent that casting is a problem when my devices are not on the same band (2.4 vs 5G) or on different extenders.  I believe I have solved the GH issues by taking it off the 2.4 band and putting it on my preferred band (5G) I use for iPad/iPhone.  When I want to send music from my iPad app, it seems to work every time, so the GH appears to work fine now, and only time will tell if I have it solved.

The Chromecast is a bit trickier because of the video casting and signal issues.  I have an extender  by the TV for the Amazon FireTV and Chromecast (set for the 5G), and only used by the two devices (with the extension name (5G_EXT),  That helped solve some problems in the past, but it causes problems with casting because that extender has a different name as my plain 5G signal and other extender. Problems of accessing the Chromecast and controlling the app buttons and pausing, to name a few.

I did get it working better tonight with audio/video media streaming from my server to my iPad and on to the Chromecast/TV.  I even tried casting video and audio from two streaming services I have with some success.  So, although I can make it work by connecting my iPad to the 5G_EXT wireless, fixing this part is still a work in progress to reach total success.  To complicate it more, the TV location is at a far end of the house from the router, hence the need for the extender there in the first place.  I will try my other ideas tomorrow.  Making progress.

Re: 2X "Google" Woke Up GH
« Reply #7 on: July 13, 2017, 01:19:48 am »
I come up with the ideas and you execute them.  Yep, I'm a genius  :P
I wanted to suggest that a week or two ago but kept my mouth shut  ;)
Hope you get all the kinks worked out.

I thought I had a kink the other day.  When I would give the kitchen Dot a command/ask a question,
the "listening" beep was very faint and the answer was NOT coming from my kitchen Dot.
It appeared to be coming from my bedroom GOOGLE HOME!  GH was answering to "Alexa" :o
Today I had my grandson go into the bedroom and stand next to GH. I told him to tell me if
GH replies when I ask the kitchen Alexa "Alexa, what time is it?"  I asked, I heard Google reply
and he said "it's the BT speaker answering!"  I had to think about this for a minute because
I thought the Dot that used to be in the bedroom (before being replaced by GH) was the one
connected to the JamBox...not the kitchen Dot.  I haven't had the BT speaker on in probably a
couple of months.  Then I remembered that I paired it to the kitchen Dot for a family dinner party.
Did ya get all that? :)  GH and the Jambox speaker both have that deep base thing going on and
are both sitting in the same windowsill.  I didn't realize the BT speaker was on.  Mystery solved.

Re: 2X "Google" Woke Up GH
« Reply #8 on: July 13, 2017, 03:12:11 am »
Thanks again for the suggestion. Of course, I thought right off it could be something going on with system right off, but after checking the usual suspects it all seemed OK, and the GH internal features worked as they should, but the more I dealt with the casting issue with two devices, your suggestion prompted me to dig in further.  So, because the casting issue was there for two different devices, I figured it did have something to be with my wireless setup; but exactly what, was the problem and how to solve it was the big mystery.

Today, we listened to GH play music cast to it for a few hours, it sounds good via casting and it worked perfectly with my changed setup.  The Chromecast will required trying a few different wireless setups, so it is now bumped to lower priority a little so I can get other tasks done before we leave for the WA/OR coast beaches on a mini vacation this coming Monday for a few days.  I need a break from all this techno-tinkering anyway.

Re: 2X "Google" Woke Up GH
« Reply #9 on: July 14, 2017, 04:32:38 am »
Final chapter, I hope.  This evening I got the casting problems with my Chromecast solved.  It seems to be working perfectly regarding casting now with the network, Music Streamer app, and switching between the GH with the music app.

The main problem was confusion; not just my own, but also within my wireless network.  I solved the Google devices casting issues by putting them all on the same 5G band of the network and using the 5G band on the iPad or iPhone.  Any range extenders used must also be on the 5G, and not any with a different name such as 5G_EXT as I was using. 

In addition to all being on the same band, these devices all needed to be on the same channel of the 5G band.  Because, in the past, I had changed channels on the router to be on the clearest band with no other wireless signals nearby to interfere with mine; some of the range extenders were not all using the same channel as the router, so I  also had to reset the range extenders back to defaults and re-set them up so they would match with the router's chosen set channel (Ch 40 is selected).  Now the bands and channels are in sync, and the confusion all these devices were having is eliminated.

Lesson learned in that Google devices that have the cast-ability feature all need to be on the same page as router and channels.  This included the controlling device I use; the iPad.


Re: 2X "Google" Woke Up GH
« Reply #10 on: July 14, 2017, 12:33:38 pm »
 ;D  ;D  ;D  ;D  ;D
Mike, if you feel like sharing your knowledge,
I'm sure a lot of people on the official Google Home forum
could benefit from your findings.
https://productforums.google.com/forum/#!forum/googlehome

Re: 2X "Google" Woke Up GH
« Reply #11 on: July 14, 2017, 01:54:49 pm »
Thanks for the link, I had thought of that, so I will check in there after our vacation.  Even the simple and more common situation of connecting to one band (2.4) and accessing/controlling the devices from another band (5G) can cause the problems I had.  This is not a problem with Alexa gadgets, but it is with the Google ones that use casting vs BT.

Re: 2X "Google" Woke Up GH
« Reply #12 on: July 16, 2017, 03:53:04 pm »
Well, it took less than 24 hours to see that all my changes were not all for the good.  I still had network issues with router 5G signal because I returned to having two range extenders on the same 5G band.  This caused devices connected to 5G to disconnect often and not reconnect.  So, I have had to re-connect the Chromecast (and Fire TV) back on the 5G_EXT range extender so this doesn't remain a problem.  I will have to connect my mobile devices from 5G to 5G_EXT whenever I want to use these two devices.  A bit of a hassle, but it is the only solution.

Meanwhile, my two Google Homes will remain on 5G and continue to work fine now as they have good wi-fi signal strength where they are located.