The un-official Amazon Echo User Forums

Echo Setup Difficulties

0 Members and 1 Guest are viewing this topic.

Echo Setup Difficulties
« on: January 10, 2017, 03:12:50 pm »
I have had an Echo for over a year without any connection issues having a cable company connection for wi-fi.  I recently changed to a DSL internet company and cannot get Echo to work.  I can connect to the Amazon wi-fi but it knocks me out of the DSL internet connect when the last "Connect" command is executed.  I have talked to Amazon tech support and to the DSL internet tech support teams and no one can give me an answer as to why this is occurring. I have entered the MAC address listed to see if that was the issues but didn't work either.  I have moved the device and the modum to different locations to see if that would be the cause but no luck.  Has anyone else had a similar connection problem and the found the solution? 

Re: Echo Setup Difficulties
« Reply #1 on: January 10, 2017, 03:35:04 pm »
How does everything else work with the new wi-fi?

You may need to reconfigure you Echo via the Alexa app and select your new wi-fi connection and delete the old.

Re: Echo Setup Difficulties
« Reply #2 on: January 13, 2017, 05:53:35 pm »

You may need to reconfigure you Echo via the Alexa app and select your new wi-fi connection and delete the old.
This is what I would do.  The reason: Amazon keeps track of IPs used if your old router used 192.168.0.1 as its address and the new one uses 192.168.1.1  even though your using the same network SID Amazon is looking for an address 192.168.0.....
and should be looking for 192.168.1....
 ;)